<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7 no-js"  lang="en-gb" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7 no-js"  lang="en-gb" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8 no-js"  lang="en-gb" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js"  lang="en-gb" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en-gb" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# owl: http://www.w3.org/2002/07/owl# rdf: http://www.w3.org/1999/02/22-rdf-syntax-ns# rss: http://purl.org/rss/1.0/ site: http://www.instyle.co.uk/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta name="twitter:image:src" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/06/060517-rihanna-lead.jpg?itok=t8gNFkqE" />
<meta property="og:site_name" content="InStyle.co.uk" />
<meta property="og:title" content="Did Rihanna Just Give the Best Response Ever to Body Shamers?" />
<meta name="twitter:title" content="Did Rihanna Just Give the Best Response Ever to Body Shamers? @InStyle.co.uk" />
<meta name="twitter:site" content="InStyle.co.uk" />
<link rel="amphtml" href="http://amp.timeinc.net/instyleuk/celebrity/rihanna-body-shamer-response-gucci-mane?source=dam" />
<meta property="fb:pages" content="152597918252" />
<link rel="shortcut icon" href="http://cdn-img.instyle.com/sites/all/themes/instyle_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<!-- Begin Segmentio Integration -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

window.analytics||(window.analytics=[]),window.analytics.methods=["identify","track","trackLink","trackForm","trackClick","trackSubmit","page","pageview","ab","alias","ready","group","on","once","off"],window.analytics.factory=function(t){return function(){var a=Array.prototype.slice.call(arguments);return a.unshift(t),window.analytics.push(a),window.analytics}};for(var i=0;window.analytics.methods.length>i;i++){var method=window.analytics.methods[i];window.analytics[method]=window.analytics.factory(method)}window.analytics.load=function(t){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===document.location.protocol?"https://":"http://")+"d2dq2ahtl5zl1z.cloudfront.net/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n)},window.analytics.SNIPPET_VERSION="2.0.8",
window.analytics.load("NYohuSqi4BAiI1AXHdJ2q0VIjGpdjiM5");
window.analytics.page({"contentAuthorName":"Brandi Fowler","contentContributorName":null,"contentModifiedDate":"2017-06-06T05:56:59+00:00","contentPublishedDate":"2017-06-05T23:15:00+00:00","contentHeadline":"did rihanna just give the best response ever to body shamers","contentType":"article","contentCmsTerms":["celebrity","celebrity","news","socialmedia","rihanna"],"contentCmsTags":"celebrity|news|socialmedia|rihanna","contentCmsCategory":"celebrity","contentCmsSubCategory":null,"contentShownOnPlatform":"own","contentFeaturedImage":"http:\/\/cdn-img.instyle.com\/sites\/default\/files\/styles\/622x350\/public\/images\/2017\/06\/060517-rihanna-lead.jpg?itok=t8gNFkqE","contentCmsId":"2923182","timeIncBrand":"instyle.co.uk","timeIncApplication":"dcms","url":"http:\/\/www.instyle.co.uk\/celebrity\/rihanna-body-shamer-response-gucci-mane","fullUrl":"http:\/\/www.instyle.co.uk\/celebrity\/rihanna-body-shamer-response-gucci-mane"});

//--><!]]>
</script>
<!-- End Segmentio Integration -->
<meta property="og:image" content="http://cdn-img.instyle.com/sites/default/files/styles/622x350/public/images/2017/06/060517-rihanna-lead.jpg?itok=t8gNFkqE" />
<link rel="dns-prefetch" href="//cdn-img.instyle.com" />
<link rel="dns-prefetch" href="//cdn-js.instyle.com" />
<link rel="dns-prefetch" href="//cdn-css.instyle.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.instyle.co.uk\/celebrity\/rihanna-body-shamer-response-gucci-mane"},"datePublished":"2017-06-05T23:15:00+01:00","dateModified":"2017-06-06T06:56:59+01:00","dateCreated":"2017-06-06T06:52:24+01:00","description":"The songstress shared a hilarious meme after rocking several oversized looks around the world.","publisher":{"@type":"Organization","name":"Instyle UK","logo":{"@type":"ImageObject","url":"http:\/\/www.instyle.co.uk\/sites\/all\/themes\/instyle_uk\/images\/instyleuk.svg","width":null,"height":null}},"headline":"Did Rihanna Just Give the Best Response Ever to Body Shamers?\r\n","image":[{"@type":"ImageObject","url":"http:\/\/cdn-img.instyle.com\/sites\/default\/files\/styles\/original\/public\/images\/2017\/06\/060517-rihanna-lead.jpg?itok=GFCaX5X3","height":1850,"width":1300,"name":null}],"author":{"@type":"Person","name":"Brandi Fowler"}}</script>
<script async type="text/javascript" src="//tracking.skyword.com/tracker.js?contentId=281474979704834"></script><meta name="bringhub:shopThisPostElement" content=".ins-shop-this-post" />
<meta name="bringhub:mode" content="shop-this-post" />
<meta property="ins:channel" content="Celebrity" />
<meta name="description" content="The songstress shared a hilarious meme after rocking several oversized looks around the world." />
<meta name="keywords" content="rihanna, rihanna body shamers, rihanna instagram" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane" />
<link rel="shortlink" href="http://www.instyle.co.uk/node/2923182" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane" />
<meta property="og:title" content="Did Rihanna Just Give the Best Response Ever to Body Shamers?" />
<meta property="og:description" content="The songstress shared a hilarious meme after rocking several oversized looks around the world." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@InStyle" />
<meta name="twitter:description" content="When it comes to life lessons, Rihanna seems to follow one golden rule: Don&#039;t let haters get you down. ..." />
<link rel="alternate" hreflang="x-default" href="http://www.instyle.com/celebrity/rihanna-body-shamer-response-gucci-mane" />
<link rel="alternate" hreflang="en-gb" href="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane" />
  <title>Did Rihanna Just Give the Best Response to Body Shamers? | InStyle.co.uk</title>

  <meta name="viewport" content="width=1020" />
  <meta http-equiv="cleartype" content="on">

  <noscript>
<link rel="stylesheet" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__zx0P7BRfudcY_RozSl37N9DDDROWwurPDVZJ1HZpEzU__zndNkJEVLPpOkKLAwlaw8sRr87h9Dbxg9YK-XHl46yo__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" />
</noscript><style>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</style>
<noscript>
<link rel="stylesheet" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__4XkIOLhNX24fTMAeve2P359JruONHkeU9J7XNVMw-gI__Jd8UdMyFTVRWXExO3G-ZNzJcQ48mym1fIfEsbuAb_mU__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" />
</noscript><style>@media screen and (min-width:1600px){#page .parallax-wrapper:first-child .parallax-image{background-size:contain;}}
</style>
<noscript>
<link rel="stylesheet" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__kRRg4GrSgjYFD2n4Czrz3j-yYlcFiJ8XDuNC6b9iQSY__zY87pxL5wpZE4Wxi2XeqTtmdFCAzW_Il-AQM5xZb960__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" />
</noscript><link type="text/css" rel="preload" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__zx0P7BRfudcY_RozSl37N9DDDROWwurPDVZJ1HZpEzU__zndNkJEVLPpOkKLAwlaw8sRr87h9Dbxg9YK-XHl46yo__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" as="style" onload="this.rel=&#039;stylesheet&#039;" />
<link type="text/css" rel="preload" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__4XkIOLhNX24fTMAeve2P359JruONHkeU9J7XNVMw-gI__Jd8UdMyFTVRWXExO3G-ZNzJcQ48mym1fIfEsbuAb_mU__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" as="style" onload="this.rel=&#039;stylesheet&#039;" />
<link type="text/css" rel="preload" href="http://cdn-css.instyle.com/sites/default/files/advagg_css/css__kRRg4GrSgjYFD2n4Czrz3j-yYlcFiJ8XDuNC6b9iQSY__zY87pxL5wpZE4Wxi2XeqTtmdFCAzW_Il-AQM5xZb960__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.css" media="all" as="style" onload="this.rel=&#039;stylesheet&#039;" />
  <script src="https://cdn.optimizely.com/js/5469982409.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__nBqmjfnmFfknzXjo37NH58CiS9lfbbhkXtUQYxl8_2s__IarFBY8N6BkJfQx7xe7PAWMD8DTh7bAG6Q_aed4dWuk__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script>var TGX_SITE_CONFIG = {"gpt_sync_mode":"async","refresh_oop_slot":true,"comscore":false,"bluekai":false,"evidon":false,"realvu":false};</script>
<script>/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);</script>
<script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r,r.getAttribute("media")),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly();t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__5VmZp9Ia-jE7G6Q5ccB6NfsJ4GMmzWbYFI_u2VkK8_w___m2ZiqWDRhiconaqPz9k3PrfaVo98XmBU5WsmKWVa64__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="//fonts.timeinc.net/iar3crd.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__N6FYU_uVqfS9Pnt2ZWsvdTpkCi24BmTWRWh8ktLH7v8__CcHGje1b8oNyVF7xDYLidL5JvBkdOQzVWfrbyS_IaSU__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script>try{Typekit.load({async: false});}catch(e){}</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ADxWkfNovbut5v8-VLhYYSQYBIILy6SvZiYIuIh_a2Q__J6TXzYCHiQqqwQF0RPH84-LQ_fEaFWFEgmRYEkdzDKU__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/ti_dcms_base/js/html5-respond.js"></script>
    <![endif]-->
    <style>
    #header{padding:0;}#page{padding-top:48px;}.mm-nav__inner{max-width:1050px;}.page-homepage .mm-nav__inner{max-width:1000px;}.mm-nav,.mm-side-nav{font-family:'futura-pt',sans-serif;}.mm-nav__menu .mm-sub-menu__link:hover,.mm-side-nav .mm-menu__item.open .mm-menu__link,.mm-side-nav__social-link{background-color:#bf1c23;}.mm-nav__menu .mm-menu__link:hover,.mm-side-nav__secondary .mm-menu__item:first-child .mm-menu__link{color:#bf1c23;}@media all and (min-width:1024px){.mm-nav__inner{margin:0 auto;}.mm-nav__menu .mm-menu__item:hover{border-bottom-color:#bf1c23;}.mm-side-nav .mm-menu__item .mm-menu__link:hover{background-color:#bf1c23;}}.most-popular-nav{border-bottom:1px solid #999999;clear:both;height:155px;margin:0 auto;width:1000px;}.most-popular-nav .mp-main,.most-popular-nav .mp-facebook,.most-popular-nav .mp-pinterest{display:none;}.most-popular-nav .mp-title{color:black;font-family:'futura-pt',Tahoma,sans-serif;font-size:13px;font-weight:500;letter-spacing:1px;line-height:1em;text-transform:uppercase;-webkit-font-smoothing:subpixel-antialiased;-moz-osx-font-smoothing:grayscale;position:relative;float:left;height:148px;width:0;left:-23px;margin:0;text-align:center;}.most-popular-nav .mp-title .inner-rotate{position:absolute;top:50%;left:50%;-webkit-transform:translateX(-50%) translateY(-50%) rotate(-90deg);-moz-transform:translateX(-50%) translateY(-50%) rotate(-90deg);-ms-transform:translateX(-50%) translateY(-50%) rotate(-90deg);-o-transform:translateX(-50%) translateY(-50%) rotate(-90deg);transform:translateX(-50%) translateY(-50%) rotate(-90deg);width:85px;}.most-popular-nav .mp-main .mp-title .inner-rotate{width:102px;}.most-popular-nav .mp-content{float:left;padding-top:10px;width:998px;}.most-popular-nav .mp-content .article-thumb{display:inline-block;padding:0 10px 0 0;width:104px;}.most-popular-nav .mp-content .article-thumb.play-icon::before,.most-popular-nav .mp-content .article-thumb.gallery-icon::before{right:16px;}.most-popular-nav .mp-content .article-content{display:inline-block;padding-bottom:9px;vertical-align:top;width:120px;overflow:hidden;max-height:126px;}.most-popular-nav .mp-content .article-content a{color:#666666;font-family:Georgia,"Times New Roman",serif;font-size:15px;font-weight:400;letter-spacing:normal;line-height:normal;text-transform:none;-webkit-font-smoothing:subpixel-antialiased;-moz-osx-font-smoothing:grayscale;display:block;text-decoration:none;line-height:18px;}.most-popular-nav-sticky-placeholder{height:0;}
  </style>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2923182 node-type-article section-celebrity page-panels theme-instyle" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      <div class="region region-page-top">
    
<!-- Begin Metadata Object -->
  <script type="text/javascript" charset="utf-8">
    window.ipcTags = {"site":"instyle","type":"article","section":"celebrity","platform":"desktop","tagging":["celebrity","news","socialmedia","rihanna"],"contentId":"2923182","item_author":"Brandi Fowler","parallax_page_body_size":"1000","datePublished":"20170606","hourPublished":"00","minPublished":"15","dateUpdated":"20170606","hourUpdated":"06","minUpdated":"56"};
  </script>
<!-- End Metadata Object -->
<!-- Begin Tealium Integration -->

  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    (function(a,b,c,d){
      a='//tags.tiqcdn.com/utag/ipc/instyle/prod/utag.js';
      b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
      a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
    //--><!]]>
  </script>

  
<!-- End Tealium Integration -->
<script type="text/javascript">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</script>  </div>
  
<div id="page">

  <header class="header" id="header" role="banner">
    <div class="mm-nav-overlay"></div>
<nav id="mm-nav" class="mm-nav">
  <div class="mm-nav__inner">
    <a class="mm-nav__toggle" href="#"><span class="mm-nav__toggle-inner"></span></a>
    <a id="mm-nav-logo" class="mm-nav__logo" href="http://www.instyle.co.uk/" rel="home">
      <img src="http://cdn-img.instyle.com/sites/all/themes/instyle_uk/images/instyleuk.svg" alt="InStyle.co.uk"/>
    </a>
    <div id="mm-nav-menu" class="mm-nav__menu">
              <div class="menu-block-wrapper menu-block-mm-navigation menu-name-instyle-menu-en-gb parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item first menu-mlid-80803 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/fashion" class="menu__link mm-menu__link">Fashion</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85378 fashion-news first"><a href="http://www.instyle.co.uk/fashion" class="mm-sub-menu__link">Fashion News</a></li>
<li class="menu-80848 clothing"><a href="http://www.instyle.co.uk/fashion/clothing" class="mm-sub-menu__link">Clothing</a></li>
<li class="menu-80843 street-style last"><a href="http://www.instyle.co.uk/fashion/street-style" class="mm-sub-menu__link">Street Style</a></li>
</ul></li>
<li class="menu__item menu-mlid-80863 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/celebrity" class="menu__link mm-menu__link">Celebrity</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85383 celebrity-news first"><a href="http://www.instyle.co.uk/celebrity" class="mm-sub-menu__link">Celebrity News</a></li>
<li class="menu-80868 transformations"><a href="http://www.instyle.co.uk/celebrity/transformations" class="mm-sub-menu__link">Transformations</a></li>
<li class="menu-80873 celeb-weddings last"><a href="http://www.instyle.co.uk/celebrity/celebrity-weddings" class="mm-sub-menu__link">Celeb weddings</a></li>
</ul></li>
<li class="menu__item menu-mlid-82243 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/beauty" class="menu__link mm-menu__link">Beauty</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85388 beauty-news first"><a href="http://www.instyle.co.uk/beauty" class="mm-sub-menu__link">Beauty News</a></li>
<li class="menu-82263 beauty-products-&amp;-tools"><a href="http://www.instyle.co.uk/beauty/products-tools" class="mm-sub-menu__link">Beauty Products &amp; Tools</a></li>
<li class="menu-82268 health-and-fitness"><a href="http://www.instyle.co.uk/beauty/health-fitness" class="mm-sub-menu__link">Health and Fitness</a></li>
<li class="menu-105915 hollywood-makeover"><a href="http://www.instyle.co.uk/makeover" class="mm-sub-menu__link">Hollywood Makeover</a></li>
<li class="menu-82273 makeup"><a href="http://www.instyle.co.uk/beauty/makeup" class="mm-sub-menu__link">Makeup</a></li>
<li class="menu-82253 skin last"><a href="http://www.instyle.co.uk/beauty/skin" class="mm-sub-menu__link">Skin</a></li>
</ul></li>
<li class="menu__item menu-mlid-82228 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/hair" class="menu__link mm-menu__link">Hair</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85438 hair-news first"><a href="http://www.instyle.co.uk/hair" class="mm-sub-menu__link">Hair News</a></li>
<li class="menu-82233 celebrity-hairstyles"><a href="http://www.instyle.co.uk/hair/celebrity-hairstyles" class="mm-sub-menu__link">Celebrity Hairstyles</a></li>
<li class="menu-82238 hair-products-&amp;-tools"><a href="http://www.instyle.co.uk/hair/products-tools" class="mm-sub-menu__link">Hair Products &amp; Tools</a></li>
<li class="menu-105918 hollywood-makeover last"><a href="http://www.instyle.co.uk/makeover" class="mm-sub-menu__link">Hollywood Makeover</a></li>
</ul></li>
<li class="menu__item menu-mlid-82443 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/reviews-coverage" class="menu__link mm-menu__link">Culture</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-82448 culture first"><a href="http://www.instyle.co.uk/reviews-coverage" class="mm-sub-menu__link">Culture</a></li>
<li class="menu-85403 films"><a href="http://www.instyle.co.uk/reviews-coverage/movies" class="mm-sub-menu__link">Films</a></li>
<li class="menu-82453 tv-shows"><a href="http://www.instyle.co.uk/reviews-coverage/tv-shows" class="mm-sub-menu__link">TV Shows</a></li>
<li class="menu-85398 books last"><a href="http://www.instyle.co.uk/reviews-coverage/books" class="mm-sub-menu__link">Books</a></li>
</ul></li>
<li class="menu__item menu-mlid-82458 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/lifestyle" class="menu__link mm-menu__link">Lifestyle</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-82483 weddings first"><a href="http://www.instyle.co.uk/weddings" class="mm-sub-menu__link">Weddings</a></li>
<li class="menu-82468 food-&amp;-drink"><a href="http://www.instyle.co.uk/lifestyle/food-drink" class="mm-sub-menu__link">Food &amp; Drink</a></li>
<li class="menu-82478 travel"><a href="http://www.instyle.co.uk/lifestyle/travel" class="mm-sub-menu__link">Travel</a></li>
<li class="menu-85653 instyle-competitions last"><a href="http://comps.instyle.co.uk" class="mm-sub-menu__link">InStyle Competitions</a></li>
</ul></li>
<li class="menu__item last menu-mlid-82498 mm-menu__item"><a href="http://www.instyle.co.uk/videos" class="menu__link mm-menu__link">Videos</a></li>
</ul></div>
                </div>
    <div class="mm-nav__search">
      <form id="mm-nav-search-form" action="/" method="get">
        <a href="#" class="mm-nav__search-submit mm-nav__search-btn">
          <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z"></path></svg>
        </a>
        <div class="mm-nav__search-inner">
          <input class="mm-nav__search-input" type="text" placeholder="Search InStyle.co.uk" />
          <a href="#" class="mm-nav__search-close mm-nav__search-btn">
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"></path></svg>
          </a>
        </div>
      </form>
    </div>
  </div>
</nav>
<nav id="mm-side-nav" class="mm-side-nav">
      <div class="menu-block-wrapper menu-block-mm-navigation menu-name-instyle-menu-en-gb parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item first menu-mlid-80803 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/fashion" class="menu__link mm-menu__link">Fashion</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85378 fashion-news first"><a href="http://www.instyle.co.uk/fashion" class="mm-sub-menu__link">Fashion News</a></li>
<li class="menu-80848 clothing"><a href="http://www.instyle.co.uk/fashion/clothing" class="mm-sub-menu__link">Clothing</a></li>
<li class="menu-80843 street-style last"><a href="http://www.instyle.co.uk/fashion/street-style" class="mm-sub-menu__link">Street Style</a></li>
</ul></li>
<li class="menu__item menu-mlid-80863 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/celebrity" class="menu__link mm-menu__link">Celebrity</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85383 celebrity-news first"><a href="http://www.instyle.co.uk/celebrity" class="mm-sub-menu__link">Celebrity News</a></li>
<li class="menu-80868 transformations"><a href="http://www.instyle.co.uk/celebrity/transformations" class="mm-sub-menu__link">Transformations</a></li>
<li class="menu-80873 celeb-weddings last"><a href="http://www.instyle.co.uk/celebrity/celebrity-weddings" class="mm-sub-menu__link">Celeb weddings</a></li>
</ul></li>
<li class="menu__item menu-mlid-82243 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/beauty" class="menu__link mm-menu__link">Beauty</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85388 beauty-news first"><a href="http://www.instyle.co.uk/beauty" class="mm-sub-menu__link">Beauty News</a></li>
<li class="menu-82263 beauty-products-&amp;-tools"><a href="http://www.instyle.co.uk/beauty/products-tools" class="mm-sub-menu__link">Beauty Products &amp; Tools</a></li>
<li class="menu-82268 health-and-fitness"><a href="http://www.instyle.co.uk/beauty/health-fitness" class="mm-sub-menu__link">Health and Fitness</a></li>
<li class="menu-105915 hollywood-makeover"><a href="http://www.instyle.co.uk/makeover" class="mm-sub-menu__link">Hollywood Makeover</a></li>
<li class="menu-82273 makeup"><a href="http://www.instyle.co.uk/beauty/makeup" class="mm-sub-menu__link">Makeup</a></li>
<li class="menu-82253 skin last"><a href="http://www.instyle.co.uk/beauty/skin" class="mm-sub-menu__link">Skin</a></li>
</ul></li>
<li class="menu__item menu-mlid-82228 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/hair" class="menu__link mm-menu__link">Hair</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-85438 hair-news first"><a href="http://www.instyle.co.uk/hair" class="mm-sub-menu__link">Hair News</a></li>
<li class="menu-82233 celebrity-hairstyles"><a href="http://www.instyle.co.uk/hair/celebrity-hairstyles" class="mm-sub-menu__link">Celebrity Hairstyles</a></li>
<li class="menu-82238 hair-products-&amp;-tools"><a href="http://www.instyle.co.uk/hair/products-tools" class="mm-sub-menu__link">Hair Products &amp; Tools</a></li>
<li class="menu-105918 hollywood-makeover last"><a href="http://www.instyle.co.uk/makeover" class="mm-sub-menu__link">Hollywood Makeover</a></li>
</ul></li>
<li class="menu__item menu-mlid-82443 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/reviews-coverage" class="menu__link mm-menu__link">Culture</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-82448 culture first"><a href="http://www.instyle.co.uk/reviews-coverage" class="mm-sub-menu__link">Culture</a></li>
<li class="menu-85403 films"><a href="http://www.instyle.co.uk/reviews-coverage/movies" class="mm-sub-menu__link">Films</a></li>
<li class="menu-82453 tv-shows"><a href="http://www.instyle.co.uk/reviews-coverage/tv-shows" class="mm-sub-menu__link">TV Shows</a></li>
<li class="menu-85398 books last"><a href="http://www.instyle.co.uk/reviews-coverage/books" class="mm-sub-menu__link">Books</a></li>
</ul></li>
<li class="menu__item menu-mlid-82458 mm-menu__item mm-menu__item--sub-menu"><a href="http://www.instyle.co.uk/lifestyle" class="menu__link mm-menu__link">Lifestyle</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-82483 weddings first"><a href="http://www.instyle.co.uk/weddings" class="mm-sub-menu__link">Weddings</a></li>
<li class="menu-82468 food-&amp;-drink"><a href="http://www.instyle.co.uk/lifestyle/food-drink" class="mm-sub-menu__link">Food &amp; Drink</a></li>
<li class="menu-82478 travel"><a href="http://www.instyle.co.uk/lifestyle/travel" class="mm-sub-menu__link">Travel</a></li>
<li class="menu-85653 instyle-competitions last"><a href="http://comps.instyle.co.uk" class="mm-sub-menu__link">InStyle Competitions</a></li>
</ul></li>
<li class="menu__item last menu-mlid-82498 mm-menu__item"><a href="http://www.instyle.co.uk/videos" class="menu__link mm-menu__link">Videos</a></li>
</ul></div>
        <div class="mm-side-nav__social">
    <div class="mm-side-nav__header">Stay Connected</div>
    <a class="mm-side-nav__social-link" href="https://facebook.com/InStyleUK" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Facebook</title><path d="M9 8H6v4h3v12h5V12h3.642L18 8h-4V6.333C14 5.378 14.192 5 15.115 5H18V0h-3.808C10.596 0 9 1.583 9 4.615V8z" fill="#fff"></path></svg></a><a class="mm-side-nav__social-link" href="https://twitter.com/instyle_UK" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Twitter</title><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.61 1.798-1.574 2.165-2.724-.95.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.18 0-5.515 2.966-4.797 6.045C7.726 8.088 4.1 6.128 1.67 3.15.38 5.36 1.003 8.256 3.195 9.722c-.806-.026-1.566-.247-2.23-.616-.053 2.28 1.582 4.415 3.95 4.89-.693.188-1.452.232-2.224.084.627 1.957 2.445 3.38 4.6 3.42-2.07 1.623-4.677 2.348-7.29 2.04 2.18 1.397 4.77 2.212 7.55 2.212 9.14 0 14.306-7.72 13.994-14.646.962-.695 1.797-1.562 2.457-2.55z" fill="#fff"></path></svg></a><a class="mm-side-nav__social-link" href="https://plus.google.com/114799988817649719926" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Google+</title><path d="M7 11v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42S4.61 7.58 7 7.58c1.36 0 2.27.58 2.79 1.08l1.9-1.83C10.47 5.69 8.89 5 7 5c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H7zm0 0l17 2h-3v3h-2v-3h-3v-2h3V8h2v3h3v2z" fill="#fff"></path></svg></a><a class="mm-side-nav__social-link" href="http://www.pinterest.com/instyleuk" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Pinterest</title><path d="M13.42.62C7.158.62 4 5.11 4 8.854c0 2.267.858 4.284 2.7 5.035.3.123.57.003.66-.33.06-.23.204-.815.268-1.06.088-.33.054-.444-.19-.733-.53-.626-.87-1.436-.87-2.585 0-3.33 2.492-6.312 6.49-6.312 3.54 0 5.483 2.162 5.483 5.05 0 3.8-1.68 7.008-4.177 7.008-1.38 0-2.41-1.14-2.08-2.54.396-1.67 1.163-3.47 1.163-4.676 0-1.08-.58-1.98-1.777-1.98-1.41 0-2.544 1.46-2.544 3.412 0 1.245.42 2.087.42 2.087L7.85 18.414c-.502 2.132-.075 4.744-.038 5.008.02.158.222.194.313.077.13-.17 1.81-2.243 2.38-4.314.16-.586.926-3.622.926-3.622.46.874 1.8 1.642 3.222 1.642 4.236 0 7.11-3.862 7.11-9.032 0-3.91-3.31-7.55-8.342-7.55z" fill="#fff"></path></svg></a><a class="mm-side-nav__social-link" href="http://instagram.com/instyleuk" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Instagram</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.77 1.69 4.92 4.92.057 1.264.068 1.644.068 4.848 0 3.206-.012 3.585-.07 4.85-.148 3.225-1.663 4.77-4.918 4.92-1.266.057-1.644.07-4.85.07-3.204 0-3.584-.013-4.85-.07-3.26-.15-4.77-1.7-4.918-4.92-.058-1.266-.07-1.645-.07-4.85 0-3.204.013-3.583.07-4.85.15-3.226 1.664-4.77 4.92-4.918 1.265-.057 1.644-.07 4.848-.07zM12 0C8.74 0 8.333.014 7.053.072 2.695.272.273 2.69.073 7.052.013 8.332 0 8.742 0 12c0 3.26.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.28.058 1.69.072 4.948.072 3.26 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.98-6.98.058-1.28.072-1.69.072-4.948 0-3.26-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.98-6.98C15.67.013 15.26 0 12 0zm0 5.838c-3.403 0-6.162 2.76-6.162 6.162s2.76 6.163 6.162 6.163 6.162-2.76 6.162-6.163c0-3.403-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm6.406-11.845c-.796 0-1.44.645-1.44 1.44s.644 1.44 1.44 1.44c.795 0 1.44-.645 1.44-1.44s-.645-1.44-1.44-1.44z" fill="#fff"></path></svg></a>  </div>
  </nav>
<div class="most-popular-nav-sticky-placeholder"></div>
<section class="most-popular-nav">
  <div class="mp-container">

        <div class="mp-main">
      <h2 class="mp-title"><div class="inner-rotate">Most Popular</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496621035/ariana%20grande%20new%20main.jpg?itok=sBjteqqj" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmod">
                The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
              </a>
  	        </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You&#039;re Off To A Job Interview
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496424666/Screen%20Shot%202017-06-02%20at%2018.30.51.png?itok=WYVSh6HS" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmod">
                Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You're Off To A Job Interview
              </a>
  	        </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmod">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Watch Every Performance from Ariana Grande&#039;s Manchester Benefit Concert Here
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/06/060517-ariana-grande.jpg?itok=l2oPyTEH" />
              </a>
            </div>
  	        <div class="article-content">
  		        <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmod">
                Watch Every Performance from Ariana Grande's Manchester Benefit Concert Here
              </a>
  	        </div>
          </div>
                  </div>
      </div>
    </div>
    
        <div class="mp-facebook">
      <h2 class="mp-title"><div class="inner-rotate">Trending on Facebook</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496621035/ariana%20grande%20new%20main.jpg?itok=sBjteqqj" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmodfacebook">
                The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You&#039;re Off To A Job Interview
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496424666/Screen%20Shot%202017-06-02%20at%2018.30.51.png?itok=WYVSh6HS" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmodfacebook">
                Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You're Off To A Job Interview
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmodfacebook">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Watch Every Performance from Ariana Grande&#039;s Manchester Benefit Concert Here
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/06/060517-ariana-grande.jpg?itok=l2oPyTEH" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmodfacebook">
                Watch Every Performance from Ariana Grande's Manchester Benefit Concert Here
              </a>
            </div>
          </div>
                  </div>
      </div>
    </div>
    
        <div class="mp-pinterest">
      <h2 class="mp-title"><div class="inner-rotate">Trending on Pinterest</div></h2>
      <div class="mp-content">
        <div class="rsg-container group">
                    <div class = "col span-1-of-4 first">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496621035/ariana%20grande%20new%20main.jpg?itok=sBjteqqj" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights?iid=mostpopularmodpinterest">
                The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You&#039;re Off To A Job Interview
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496424666/Screen%20Shot%202017-06-02%20at%2018.30.51.png?itok=WYVSh6HS" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/fashion/fashion-blogger-sarah-mikaela-on-how-to-wear-and-style-a-white-shirt?iid=mostpopularmodpinterest">
                Fashion Blogger Sarah Mikaela On How To Wear A White Shirt Without Looking Like You're Off To A Job Interview
              </a>
            </div>
          </div>
                    <div class = "col span-1-of-4">
            <div class="article-thumb">
              <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmodpinterest">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC" alt="Watch Every Performance from Ariana Grande&#039;s Manchester Benefit Concert Here
" width="72" height="86" data-src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/06/060517-ariana-grande.jpg?itok=l2oPyTEH" />
              </a>
            </div>
            <div class="article-content">
              <a href="http://www.instyle.co.uk/news/ariana-grande-manchester-benefit-concert-full-video?iid=mostpopularmodpinterest">
                Watch Every Performance from Ariana Grande's Manchester Benefit Concert Here
              </a>
            </div>
          </div>
                  </div>
      </div>
    </div>
      </div>
</section>
  </header>

  <div id="main">
          <div class="full-width-wrap" id="breadcrumb-wrap">
        <nav class="breadcrumb" role="navigation"><h2 class="element-invisible"></h2><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.instyle.co.uk/" itemprop="item">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> › <a href="http://www.instyle.co.uk/celebrity" itemprop="item">Celebrity</a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> › Did Rihanna Just Give the Best Response to Body Shamers?<meta itemprop="position" content="3" /></li></ol></nav>      </div>
    
    <div class="top-leaderboard-ad"></div>

                                                    
    <div id="content" class="column" role="main">

            <a id="main-content"></a>
                                          
      
      


<div class="panel-pane pane-node-content" >
  
      
  
  <div id="node-2923182" class="node node-article node-promoted view-mode-full clearfix" about="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane" typeof="sioc:Item foaf:Document">
  
<div class="article-main-wrap article-standard">

  <!-- .col1 -->
  <div class="col1">
    
    
                      <header>
                        <h1 class="article-title">Did Rihanna Just Give the Best Response Ever to Body Shamers?</h1>
      </header>
          
    <div class="article-wrap">
      
<div class="article-image align-left hero-image">
  <div class="pinterest_wrapper align-left">
    <a data-pin-tall="true" data-pin-round="true" href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane&media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2017%2F06%2F060517-rihanna-lead.jpg&description=Did Rihanna Just Give the Best Response Ever to Body Shamers? from InStyle.com" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_32.png" /></a>  </div>
  <div class="image-wrap">
          <img src="http://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/images/2017/06/060517-rihanna-lead.jpg?itok=hI5qeXDs" alt="Did Rihanna Just Give the Best Response Ever to Body Shamers?" />
          </div>
  <span class="image-credit">Jamie McCarthy/Getty</span>
</div>

      <div class="article-body">
        <div class="tools-sticky-wrapper">
          <div class="tools-sticky-wrapper-inner">
            <div class="ins-shop-this-post article-shop">Shop This Post</div>
            <div class="share-tools-sticky-wrapper" >
<div class="share-this full vertical share-tools-sticky-wrapper-inner">
      <div class="share-this-links">
                    <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane" class="share-popup share-facebook" data-share-channel="celebrity" data-share-headline="did rihanna just give the best response ever to body shamers" target="_blank">
          <i class="icon icon-facebook-circle"></i>
        </a>
            <a href="https://twitter.com/share?text=Did+Rihanna+Just+Give+the+Best+Response+Ever+to+Body+Shamers%3F+%40InStyle+&amp;url=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane&amp;related=InStyle" class="share-popup share-twitter" data-share-channel="celebrity" data-share-headline="did rihanna just give the best response ever to body shamers" target="_blank">
        <i class="icon icon-twitter-circle"></i>
      </a>
      <a data-pin-custom="true" data-pin-do="buttonPin" data-pin-log="pinit_button" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane&amp;media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fimages%2F2017%2F06%2F060517-rihanna-lead.jpg&amp;description=The%20songstress%20shared%20a%20hilarious%20meme%20after%20rocking%20several%20oversized%20looks%20around%20the%20world.%0D%0A" class="share-popup no-popup share-pinterest" data-share-channel="celebrity" data-share-headline="did rihanna just give the best response ever to body shamers" target="_blank">
                <i class="icon icon-gallery_pinterest"></i>
      </a>
            <a href="mailto:?subject=Did%20Rihanna%20Just%20Give%20the%20Best%20Response%20Ever%20to%20Body%20Shamers%3F&amp;body=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane" class="share-popup share-email" target="_blank">
        <i class="icon icon-mail-circle"></i>
      </a>
          </div>
    <a href="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane" class="share-this-btn">
      <i class="icon icon-sharebutton-1"></i>
      <span data-share-url="http://www.instyle.co.uk/celebrity/rihanna-body-shamer-response-gucci-mane">share</span>
    </a>
  </div>
</div>
          </div>
        </div>
        
                  <cite class="article-date-author">
                          <div class="author">BY: <a href="http://www.instyle.co.uk/author/brandi-fowler">Brandi Fowler</a></div>
                                      <div class="date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-06T00:15:00+01:00">6 Jun 2017</span></div>
                      </cite>
        
                          
        <div class="field-body">
          <p>When it comes to life lessons, <a href="http://www.instyle.co.uk/celebrity/rihanna?iid=sr-link1">Rihanna</a> seems to follow one golden rule: Don't let haters get you down.</p>
<p>The songstress, who never seems to take herself too seriously, appeared to clap back at body shamers in the best way when she shared a post on Instagram Monday. In it, the rapper Gucci Mane stands in a split shot, with one side of the photo showing him shirtless and heavier in 2007, and the other revealing a slimmer, shirtless, and tattoo-covered version of himself in 2017. It reads "If you can't handle me at my 2007 Gucci Mane, you don't deserve me at my 2017 Gucci Mane."</p>

<div class="article-image align-left">
  <div class="pinterest_wrapper align-left">
    <a data-pin-tall="true" data-pin-round="true" href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane&amp;media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F684xflex%2Fpublic%2F1496728539%2Frihann%2520instagram.jpg%3Fitok%3DjsJEFJDT&amp;description= from InStyle.com" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_32.png" /></a>  </div>
  <div class="image-wrap">
          <img src="http://cdn-img.instyle.com/sites/default/files/styles/684xflex/public/1496728539/rihann%20instagram.jpg?itok=jsJEFJDT" pos="2" image_style="684xflex" align="left" credit="Instagram" /></div>
  <span class="image-credit">Instagram</span>
</div>

<p>In jest, Rihanna captioned the meme with a sliding tear face emoji. While she didn't say exactly what she was referring to, it's clear the "Love on the Brain" songstress has way more to do than worry about others' perception of her appearance.</p>
<p>Rihanna not only just dropped another Fenty x Puma collab, but she's been traveling around the world rocking oversized belted looks that will probably spark a trend. One of our faves so far? A denim-on-denim belted, off-the-shoulder Matthew Adams Dolan jean jacket paired with a matching deconstructed skirt, a bold red lip, Dior logo bag, and nude heels.</p>

<div class="article-image align-left">
  <div class="pinterest_wrapper align-left">
    <a data-pin-tall="true" data-pin-round="true" href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.instyle.co.uk%2Fcelebrity%2Frihanna-body-shamer-response-gucci-mane&amp;media=http%3A%2F%2Fcdn-img.instyle.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F480xflex%2Fpublic%2Fimages%2F2017%2F05%2F052417-rihanna-street-style-slide.jpg%3Fitok%3Dh8C3Tnps&amp;description=The style star hit the streets of New York City wearing a denim-on-denim look that only she could pull off. For the outing, she paired an oversize belted jean jacket that hung loosely around her shoulders with a matching deconstructed skirt that were both designed by Matthew Adams Dolan. A bold red lip, Dior logo bag, and nude heels completed her look.&#13;&#10; from InStyle.com" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_32.png" /></a>  </div>
  <div class="image-wrap">
          <img src="http://cdn-img.instyle.com/sites/default/files/styles/480xflex/public/images/2017/05/052417-rihanna-street-style-slide.jpg?itok=h8C3Tnps" pos="1" image_style="480xflex" align="left" credit="Mega Agency" /></div>
  <span class="image-credit">Mega Agency</span>
</div>

<p>Keep the unbothered slayage coming, girl.</p>        </div>

        
        <footer>
                      <div class="article-tags">
              <span class="tag-label">Posted In:</span> <a href="http://www.instyle.co.uk/celebrity">Celebrity</a>, <a href="http://www.instyle.co.uk/tag/news">News</a>, <a href="http://www.instyle.co.uk/celebrity/rihanna">Rihanna</a>, <span>Social Media</span>            </div>
                  </footer>
      </div>
    </div>
    <!-- /.article-wrap -->
    <div class="more-like-this"></div>
  </div>
  <!-- /.col1 -->

  <!-- .col2 -->
  <div class="col2">
    <div class="article-top-right-ad"></div>

          <h2 class="module-header module-header-outbrain">Sponsored Stories</h2>
      <div class="around-the-web"></div>
    
          <div class="recent-articles">
        <h2 class="module-header">More Celebrity</h2>
        <article id="node-2921625" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.co.uk/news/gal-gadot-chris-hemsworth-wonder-woman-thor-battle" typeof="sioc:Item foaf:Document">
    <div class="article-thumb">
    <a href="http://www.instyle.co.uk/news/gal-gadot-chris-hemsworth-wonder-woman-thor-battle"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/1496660475/060517-wonder-woman.jpg?itok=TOTZHYUZ" alt="Gal Gadot and Chris Hemsworth Spar Over Who Would Win in a Fight: Wonder Woman or Thor?" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-05T14:15:00+01:00">5 Jun 2017</span>        <h2 class="title"><a href="http://www.instyle.co.uk/news/gal-gadot-chris-hemsworth-wonder-woman-thor-battle">Gal Gadot and Chris Hemsworth Spar Over Who Would Win in a Fight: Wonder Woman or Thor?</a></h2>
    <span property="dc:title" content="Gal Gadot and Chris Hemsworth Fight Over Who Would Win in a Fight—Wonder Woman or Thor" class="rdf-meta element-hidden"></span>  </div>
</article>
<article id="node-2921553" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.co.uk/news/prince-harry-honors-london-attack-victims-singapore" typeof="sioc:Item foaf:Document">
    <div class="article-thumb">
    <a href="http://www.instyle.co.uk/news/prince-harry-honors-london-attack-victims-singapore"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/images/2017/06/060517-prince-harry-singapore1.jpg?itok=OdTySGW4" alt="Prince Harry Breaks Ramadan&amp;nbsp;to Honour London Attack Victims in Singapore" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-05T12:45:00+01:00">5 Jun 2017</span>        <h2 class="title"><a href="http://www.instyle.co.uk/news/prince-harry-honors-london-attack-victims-singapore">Prince Harry Breaks Ramadan&nbsp;to Honour London Attack Victims in Singapore</a></h2>
    <span property="dc:title" content="Prince Harry Dines With Muslim Youth in Singapore and Honors London Attack Victims" class="rdf-meta element-hidden"></span>  </div>
</article>
<div class="native-ad-wrapper"><article id="node-2921457" class="post short node node-article node-promoted node-teaser clearfix" about="http://www.instyle.co.uk/syndication/manchester-benefit-concert-police-officer-dances-with-children" typeof="sioc:Item foaf:Document">
    <div class="article-thumb">
    <a href="http://www.instyle.co.uk/syndication/manchester-benefit-concert-police-officer-dances-with-children"><img src="http://cdn-img.instyle.com/sites/default/files/styles/150x180/public/security_0.jpg?itok=GQvobh0R" alt="This Police Officer Dancing with Kids at Manchester Concert Will Make You Melt" /></a>
  </div>
  <div class="wrn-content">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-05T01:30:00+01:00">5 Jun 2017</span>        <h2 class="title"><a href="http://www.instyle.co.uk/syndication/manchester-benefit-concert-police-officer-dances-with-children">This Police Officer Dancing with Kids at Manchester Concert Will Make You Melt</a></h2>
    <span property="dc:title" content="This Police Officer Dancing with Children at Manchester Benefit Concert Will Make You Melt" class="rdf-meta element-hidden"></span>  </div>
</article>
<div class="article-native-ad" id="article_native_ad_3_2923182"></div></div>        <a class="see-all" href="http://www.instyle.co.uk/news">See All Latest News</a>
      </div>
    
    
        <div class="article-bottom-right-ad"></div>
    <hr>
  </div>
  <!-- /.col2 -->
</div>


      <div class="recirc-touts" id="recirc-touts">
              <h2>The Latest in Celebrity</h2>
            <section class="tout-grid aspect-320x384"><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921337"><div class="article-thumb"><a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/1496621035/ariana%20grande%20new%20main.jpg?itok=ZXNYbP8A" alt="The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">5 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/celebrity/one-love-manchester-ariana-grande-concert-highlights">The Remarkable Moments From Ariana Grande’s One Love Manchester Benefit
</a></h4></div></article></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921079"><div class="article-thumb"><a href="http://www.instyle.co.uk/celebrity/ariana-grande-visits-manchester-attack-victims-hospital-ahead-benefit-concert"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/03/030317-ariana-grande-lead_0.jpg?itok=Uo42XvPa" alt="Ariana Grande Visits Manchester Attack Victims In Hospital Ahead of Benefit Concert" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">4 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/celebrity/ariana-grande-visits-manchester-attack-victims-hospital-ahead-benefit-concert">Ariana Grande Visits Manchester Attack Victims In Hospital Ahead of Benefit Concert
</a></h4></div></article><div class="native-ad-wrapper"><div class="native-ad recirc-ad" id="recirc_native_ad_1"></div></div></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921361"><div class="article-thumb"><a href="http://www.instyle.co.uk/news/gigi-queen-elizabeth-yellow-outfits"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/06/060317-gigi-thequeen-tout.jpg?itok=TMe6H9lU" alt="Guess What Gigi and the Queen Have in Common!" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">3 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/news/gigi-queen-elizabeth-yellow-outfits">Guess What Gigi and the Queen Have in Common!
</a></h4></div></article></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921379"><div class="article-thumb"><a href="http://www.instyle.co.uk/syndication/ashley-graham-body-confidence-feeling-fat"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/06/060217-ashley-graham.jpg?itok=jd3bT0hp" alt="Ashley Graham Opens Up About Confidence: &quot;There Are Some Days I Feel Fat&quot;" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">2 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/syndication/ashley-graham-body-confidence-feeling-fat">Ashley Graham Opens Up About Confidence: "There Are Some Days I Feel Fat"</a></h4></div></article></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921406"><div class="article-thumb"><a href="http://www.instyle.co.uk/news/beckham-african-family-holiday"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/06/060217-beckhams.jpg?itok=ZdN-A1qZ" alt="The Beckhams Are Currently on the Most Adorable Family Holiday " class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">2 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/news/beckham-african-family-holiday">The Beckhams Are Currently on the Most Adorable Family Holiday 
</a></h4></div></article><div class="native-ad-wrapper"><div class="native-ad recirc-ad" id="recirc_native_ad_2"></div></div></div></div></section><section class="tout-grid aspect-320x384"><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2921415"><div class="article-thumb"><a href="http://www.instyle.co.uk/syndication/jennifer-lopez-drake-booty-call"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/06/060217-drake-jlo-lead.jpg?itok=HgAU0jhF" alt="Did Jennifer Lopez Just Call Drake a &quot;Booty Call&quot;?" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">2 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/syndication/jennifer-lopez-drake-booty-call">Did Jennifer Lopez Just Call Drake a "Booty Call"?</a></h4></div></article></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2919627"><div class="article-thumb"><a href="http://www.instyle.co.uk/news/prince-william-visits-manchester-attack-victims"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/06/060217-prince-william-manchester-lead.jpg?itok=SUPe3Xp0" alt="Prince William Visits Victims of the Manchester Attack Today" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity</p><p class="article-date">2 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/news/prince-william-visits-manchester-attack-victims">Prince William Visits Victims of the Manchester Attack Today
</a></h4></div></article></div></div><div class="rsg-container group"><div class="col medium-tout span-4-of-4"><article class="post tall" data-nid="2919504"><div class="article-thumb"><a href="http://www.instyle.co.uk/celebrity/celebrity-moms/cindy-crawford-looks-like-kaia-gerber"><img src="http://cdn-img.instyle.com/sites/default/files/styles/320x384/public/images/2017/01/012717-kaia-gerber-lead_0.jpg?itok=Oi-aFBGE" alt="Cindy Crawford Looks Like Kaia Gerber's Twin in This #TBT Snap" class="article-thumb-img"></a></div><div class="article-content"><p class="article-category">Celebrity Moms</p><p class="article-date">2 Jun 2017</p><h4 class="article-title"><a href="http://www.instyle.co.uk/celebrity/celebrity-moms/cindy-crawford-looks-like-kaia-gerber">Cindy Crawford Looks Like Kaia Gerber's Twin in This #TBT Snap
</a></h4></div></article></div></div></section>    </div>
    <div class="loading-more"></div>
    <div class="recirc">
      <a href="#" class="recirc-loading">Load More</a>
    </div>
  </div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-common-ads" >
  
      
  
  <div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-common_ads">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-1040299512" data-id="1040299512" data-type="regular" data-relocate-position="prepend" data-relocate-selector=".article-top-right-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1532602177" data-id="1532602177" data-type="regular" data-relocate-position="append" data-relocate-selector=".gallery-sidebar-first-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-ad_5x5_1" data-id="ad_5x5_1" data-type="regular" data-relocate-position="after" data-relocate-selector=".field-body &gt; p:nth-of-type(2) " data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1572536301" data-id="1572536301" data-type="regular" data-relocate-position="after" data-relocate-selector="#block-ti-instyle-footer-blocks-social-icons" data-relocate-remove="0"></div>

  
  </div>
  </div>
</div>
</div>
</div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-ad-leaderboard" data-id="ad-leaderboard" data-type="regular" data-relocate-position="append" data-relocate-selector=".top-leaderboard-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1843588053" data-id="1843588053" data-type="regular" data-relocate-position="append" data-relocate-selector=".native-ad-wrapper .article-native-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-gallery-sidebar-ad" data-id="gallery-sidebar-ad" data-type="regular" data-relocate-position="append" data-relocate-selector=".gallery-sidebar-ad .inner" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate ad-refresh" id="ad-1097095282" data-id="1097095282" data-type="regular" data-relocate-position="append" data-relocate-selector=".slideshow-col-ad" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
      <div  class="ad-placeholder relocate" id="ad-1604660440" data-id="1604660440" data-type="regular" data-relocate-position="append" data-relocate-selector="#recirc_native_ad_1" data-relocate-remove="1"></div>

  
  </div>
<div class="panel-pane pane-tgx-ad" >
  
      
  
  &nbsp;

  
  </div>

            
    </div>

    
    
  </div>

</div>

<div class="full-width-wrap" id="footer-wrap">
    <div class="region region-footer-top">
    <div id="block-ti-instyle-footer-blocks-footer-subscription-form-ad" class="block block-ti-instyle-footer-blocks first last odd">

      
  <section class="ad-magazine-subscription"></section>

</div>
  </div>
    <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-instyle-co-uk" class="block block-menu first odd" role="navigation">

        <h4 class="block__title block-title">Instyle.co.uk</h4>
    
  <div class="content">
    <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.instyle.co.uk/" class="menu__link">Home</a></li>
<li class="menu__item is-collapsed collapsed"><a href="http://www.instyle.co.uk/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-collapsed collapsed"><a href="http://www.instyle.co.uk/celebrity" class="menu__link">Celebrity</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.instyle.co.uk/hair" class="menu__link">Hair</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.instyle.co.uk/beauty" class="menu__link">Beauty</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-help-information-uk" class="block block-menu even" role="navigation">

        <h4 class="block__title block-title">Help &amp; Information</h4>
    
  <div class="content">
    <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.timeincuk.com/privacy/" rel="nofollow" class="menu__link">PRIVACY POLICY</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.timeincuk.com/privacy/#cookies" rel="nofollow" class="menu__link">COOKIE INFORMATION</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.timeincuk.com/terms-and-conditions/" rel="nofollow" class="menu__link">TERMS &amp; CONDITIONS	</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.timeincuk.com/advertise/" rel="nofollow" class="menu__link">ADVERTISING</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.timeincuk.com/brands/instyle-uk/" rel="nofollow" class="menu__link">CONTACT US</a></li>
</ul>  </div>
</div>
<div id="block-ti-instyle-footer-blocks-cheetah-mail-form" class="block block-ti-instyle-footer-blocks odd">

        <h4 class="block__title block-title">Newsletters & Special Offers</h4>
    
  <div class="content">
    <div id="newsletter-signup-wrapper" class="newsletter-signup-wrapper newsletter-hidden clear">
    <div class="newsletter-signup">
                <p class="newsletter-intro">Get your free daily fix of fashion, celebrity and beauty, right here.</p>
                    <form action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" target="_blank" method="post" class="emailSubscribeForm">
          <input type="hidden" name="Magazine_Code" id="Magazine_Code" value="XIS" />
      <input type="hidden" name="Newsletter_Code" id="Newsletter_Code"  value="XIS-X" />
      <input type="hidden" name="Source_Code" value="WEB" />
      <input type="hidden" name="IPC_Email_Opt_In_mc" id="IPC_Email_Opt_In_mc" value="TUK" />
      <input type="hidden" name="IPC_Email_Opt_In_nc" id="IPC_Email_Opt_In_nc" value="TUK-M" />
      <input type="hidden" name="3rdParty_Email_Opt_In_mc" id="3rdParty_Email_Opt_In_mc" value="TUK" />
      <input type="hidden" name="3rdParty_Email_Opt_In_nc" id="3rdParty_Email_Opt_In_nc" value="TUK-T" />
      <input type="email" required name="EmailAddress" class="signupEmailaddress" placeholder="Your email address"/>
      <input type="hidden" name="RedirectURL" value="http://www.instyle.co.uk/newsletters/thank-you" />
      <input type="submit" class="signupSubmit" value="Sign Up"/>
      <div class="newsletter-terms-container">
          <div class="newsletter-legal">
              By submitting your details, you'll also receive emails from <a href="http://timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of InStyle and
              <a href="http://www.timeincuk.com/brands/" target="_blank">other iconic brands</a> about its goods and services, and those of its carefully selected third parties.
              <br><br>Please tick here if you'd prefer not to hear about:
              <div class="newsletter-terms-checkboxes">
                  <div><input type="checkbox" name="byemail" id="byemail" />Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</div>
                  <div><input type="checkbox" name="thirdparty" id="thirdparty" />Third party goods &amp; services</div>
              </div>
          <div class="terms-links">
            <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>
          </div>
            </div>
      </div>
    </form>
    </div>
</div>
  </div>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

        <h4 class="block__title block-title">InStyle Digital</h4>
    
  <div class="content">
    <div class="menu-block-wrapper menu-block-3 menu-name-menu-instyle-digital parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-1897"><a href="http://www.instyle.com/feeds/all/ins.rss" class="menu__link">RSS Feeds</a></li>
</ul></div>
  </div>
</div>
  </footer>
</div>

<div class="full-width-wrap" id="region-bottom-wrap">
    <div class="region region-bottom">
    <div id="block-ti-instyle-footer-blocks-social-icons" class="block block-ti-instyle-footer-blocks first odd">

        <h4 class="block__title block-title">InStyle Social</h4>
    
  <div class="content">
    <div class="social-icons">
  <a href="https://facebook.com/InStyleUK" target="_blank">
    <span class="icon icon-facebook">
      <span class="icon-text">Facebook</span>
    </span>
  </a>
  <a href="https://twitter.com/instyle_UK" target="_blank">
    <span class="icon icon-twitter">
      <span class="icon-text">Twitter</span>
    </span>
  </a>
  <a href="https://plus.google.com/114799988817649719926" target="_blank">
    <span class="icon icon-googleplus">
      <span class="icon-text">GooglePlus</span>
    </span>
  </a>
  <a href="http://www.pinterest.com/instyleuk/" target="_blank">
    <span class="icon icon-pinterest">
      <span class="icon-text">Pinterest</span>
    </span>
  </a>
  <a href="http://instagram.com/instyleuk" target="_blank">
    <span class="icon icon-instagram">
      <span class="icon-text">Instagram</span>
    </span>
  </a>
</div>
  </div>
</div>
<div id="block-ti-instyle-footer-blocks-footer-ecomm-text" class="block block-ti-instyle-footer-blocks even">

      
  <div class="content">
    All products featured were editorially selected. InStyle may receive a percentage of sales for items purchased from these links.  </div>
</div>
<div id="block-ti-instyle-footer-blocks-footer-branding-text-uk" class="block block-ti-instyle-footer-blocks last odd">

        <h4 class="block__title block-title">InStyle UK Branding Text</h4>
    
  <div class="content">
    <div class="footer-text copyright">
  <p>InStyle.co.uk is part of the Time Inc. (UK) Ltd. Fashion &amp; Beauty Network.</p>
</div>
  </div>
</div>
  </div>
    <a href="#" id="back-to-top" class="btn-back-to-top">Back to Top</a>
</div>

    <div class="region region-page-bottom">
    <script type='text/javascript'>if (window.googletag && googletag.apiReady) {
        googletag.cmd.push(function() {
          googletag.pubads().addEventListener('impressionViewable', function(event) {
            window.adsViewableTime = window.adsViewableTime || Date.now()
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            window.adsShownTime = window.adsShownTime || Date.now()
          })
        })
      }
      window.addEventListener('load', function() {
        if (newrelic && performance && performance.timing) {
          if (window.chrome) {
            var loadTimes = window.chrome.loadTimes();
            if (loadTimes && loadTimes.firstPaintTime && loadTimes.startLoadTime) {
              newrelic.setCustomAttribute('FirstPaint', loadTimes.firstPaintTime - loadTimes.startLoadTime);
            }
          }
          newrelic.setCustomAttribute('AdsViewableTime', (window.adsViewableTime - performance.timing.navigationStart) / 1000.0);
          newrelic.setCustomAttribute('AdsShownTime', (window.adsShownTime - performance.timing.navigationStart) / 1000.0);
          newrelic.setCustomAttribute('PerceivedLoadTime', (performance.timing.domContentLoadedEventEnd - performance.timing.navigationStart) / 1000.0);
        }
      }, false)</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7fc7d5aa08","applicationID":"6278247","transactionName":"YFABN0tQCxJQUkEMXVkaIgBNWAoPHkFUAldoWAINWFYAE25fWgFXaEMKBk5uFQBWVA==","queueTime":0,"applicationTime":1612,"atts":"TBcCQQNKGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script>  </div>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__NIYM8ex2FsHAxNtXKougJRPE2XrkliMdA2l5jGQhSD0__Gcu5htqAoy759ParrBIytfRxheXPsOzCfWvEm5wc4N0__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="https://tia.timeinc.net/instyle/tia.min.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__MCe5k26TZJx9XH5qm_CjcvWifRbU8KRiJlz_r_LJ6ik__Ge-VAXcIIOyFgksXn9-3uePZS_CqS601xflmh8Pt9ik__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="//cdn.api.onebot.timeinc.com/stats/com/instyle.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__yrRi-SGJDw8oxPGF1vgE-sRb57_Sx4Z6DeJ5hoQ3qMM__rHjBu08Qvp9BcGGu-rUQyz-hGNdLT3uhdaQ13BM7Ogc__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script async="async" src="//s.skimresources.com/js/635X491764.skimlinks.js?or3xtp"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__egFp2iGuaxnJUIyrqHsEf5igOTiDHz_PXvs8mBUldW8__YAB-M3ap7grRDo9J-q9GeXY6jhR2h8u71JVdVfezDtg__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__P-0UDIEyYQW4Nepnn0vYaQQzPAYN5m06CDJDJlmcrOg__ECZ7E4SUV1yIr8TQOD-iUvTf01o5_KYYozqvGPjPTQw__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__woFrIHoWnZCPvAcDzWfzbu541PU1j-QN4vKCcDe6bDg__8niJ1XEtoPOH2pQf_Ejaz5zAhpOyo8Ut8CdsUjMxAEM__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__S_7I4tJAL1_zWm0C9F9KLMq2CDrESmOXmXeDnthbfzA__GpJk07Y6_Og_2PDvo8H-e9UUhRDSy8iNGTbUN_uCmh8__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__QDw-AxCqFAMuTZHbvc3tMSw5OkmSW8L9zuPbauSp-6w__OyxQUzOHLy6XMtkbOUR2iEvse9x0VKz9CKVweupFlSY__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" async="async"></script>
<script src="http://js.revsci.net/gateway/gw.js?csid=H07710"></script>
<script defer="defer" async="async" src="https://www.google.com/recaptcha/api.js?render=explicit"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__spZdO7DvYbdbVykRnntRuzBlAMWYO5BWCk3TVmugG_w__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__qff2Vz9R2pVKGkLs_6p3gWdh2snxszmNjPckMYwR0G0__lOS7jvFpAkImCMu9lGjjUvud4JNIrlpHNiFNceCJglc__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ilnbdHe3FrdPy2uXitJKgP2P2g7QGSWZDyebdhZG1YI__kkwycDyBTSNuF1sbQ_i_Do0JpZIwmTYUgVzavX7o_iU__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__e6tu7R-J133HPx_BKdhxnrf-0MMjzS2-hM0JZJ2yBg0__i3aK3xg8MGWmCpdCrwID5pmsK2OVMNXWU2SBJi-3g_Q__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__P8k1jBStR_XWPZKn5TttFEXO8bBT_GNRGEWiYIYVtwc__dlFoYi-GJBeiS_Vv0WjW8yjM4N57SoUsnFg5nI3ScnI__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" async="async"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__yetHBV2VT72SoMxEG6mgzygKO2Q5SxS_DgGct5R7Rp0__fyNGQX_vAbt1KlwSOYehwO3vMP1AgIDgALKcZgq0o-E__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script>if (typeof TiiAdTrackRevSci == 'function') { TiiAdTrackRevSci(); }</script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__ZG-pDMNVwTEHT4bqgnFpUHiGVnj3RKoiEC-uFShQ5mY__hugR9sRd_M0xMrWOqPGKA2G1OcvFHJQWHsl9E1QSarE__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__4uJNxpvsgNPpDTmVdBuSWnv0-8iObA7RmhbT4Un191s__xxV4bGr7Z9Rtv_z46rl3KtAzbJSrJ7NzuA_UN7QxSLQ__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js"></script>
<script src="//native.sharethrough.com/assets/sfp.js"></script>
<script src="http://cdn-js.instyle.com/sites/default/files/advagg_js/js__vtDdzeSs7CMXVVJVjxm9xNhbVnylBc31YOKGcE3fPfQ__m9JUX4bHvkxnUq11TQJh-5ZL6Kx1A7-x8_NMskVQcN0__CE3Xo8XROGvEYkS0q4jOheM53ECW__uQmAFfKWox3c4.js" defer="defer"></script>
<div id="ad_slot_teads" class="ad_slot"></div><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1381046852207528']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1381046852207528&amp;ev=PixelInitialized" /></noscript><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1036056483;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1036056483/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript></body>
</html>
